Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - Zum C-Control-I-Forum - Zum C-Control-II-Forum

Re: Serielle Programierung M128 Kategorie: Verschiedenes (von MB - 25.04.2006 14:48)
Als Antwort auf Re: Serielle Programierung M128 von MB - 24.04.2006 19:14
Ich nutze:
C-Control Pro Mega32, C-Control Pro Mega128, CC-Pro 32 Application Board, eigenes Board
Hallo Leute,

Entwarnung!!

das Problem lag an der falschen Pinbelegung im Handbuch auf Seite 30. Warum ein teil der Megas
trotzdem liefen ist merkw├╝rdig, sicher ist jedoch da├? mit der Belegung von seite 39 alle laufen.

Gru├? und danke an Peter und Bernd

Christian

> Hallo Peter,
>
> ich habe inzwischen weitere 6 St├╝ck gekauft, von denen eine funktionierte. Ich habe dabei bemerkt das
> alle die nicht gehn aussen auf der Schachtel auf der R├╝ckseite einen Aufkleber mit "02A06" haben
> und das "C-Control PRO" in gr├Â├?erer Schrift geschrieben ist. Die Unit selbst hat auf der Unterseite
> einen wei├?en, runden Aufkleber mit der Aufschrift "Q.C. Y3 PASSED" wenn sie nicht geht. Die guten
> haben keinen Aufkleber. Meine letzten beiden versuch eine Aplication Boar zu kaufen sind gescheitert,
> einmal habe ich ein handbuch f├╝r eine Siemens Steuerung bekommen (19 82 68) beim n├Ąchsten mal
> eine Siemens Software (19 82 56). Jedesmal war auf der Bestellung die 19 82 58 angegeben! Eine
> nette Dame bei Conrad hat mir gesagt, da├? es unm├Âglich ist mir sicher Megas 128 mit der richtigen
> Schachtel zu schicken. Die Schaltung die ich verwende besteht nur aus einem taster der auf masse
> br├╝ckt, da k├Ânnen sicher nicht 0,63 V her kommen. Mein problem ist ich brauche bis Mittwoch
> dringend 4 funktionierende mega 128, w├╝rde die auch sofort von dir kaufen wenn das m├Âglich ist!
>
> Grus Christian
>
>
> > Hi,
> >
> > ich habe vom Hardware Entwickler folgende Info bekommen:
> >
> > "Das ist sehr merkw├╝rdig. Dass 7 St├╝ck nicht funktionieren und alle den
> > gleichen Fehler zeigen ist schon eigenartig, die gemessenen Spannungen auch.
> > Am X1_12 sollte ca. 5V liegen (Eingang mit Pull up). Wenn aber der Pin aus
> > irgendwelchen Gr├╝nden (ich habe keine Ahnung wie) auf low sein sollte, dann
> > haben wir ca. 0V und nicht 0,63V. Diese Spannungen macht der Controller
> > nicht, au├?er eine externe Beschaltung zwingt ihn dazu.
> > Nat├╝rlich w├Ąre ein Application Board sehr hilfreich um den Fehler zu
> > isolieren."
> >
> >
> > Gruss Peter
> >
> > > Hallo Leute,
> > >
> > > ich habe mitte Januar 5 Mega 128 gekauft und mir dann ein Test- und Programierbord gebastelt.
> > > Zur programierung benutze ich die serielle Schnittstelle. Hat auch auf anhieb funktioniert.
> > > Danach hab ich eine Steuerung entwickelt mit max 232 drauf and die mega direkt in der Applikation
> > > programiert. Auch gut funktioniert. Das Problem kam mit der zweiten Lieferung der M128 im April.
> > > 7 St├╝ck, und keine antwortetet. Wenn ich bei den alten M128 an pin X1_12 (SW1) messe, erhalte ich
> > > ca 3.9V, bei den Neuen 0,63V. Hat jemand eine Idee oder das gleiche Problem? W├╝rde eine
> > > programierung mit dem Application Board bei den neuen Megas klappen?
> > >
> > > Gru├? und Dank im Voraus
> > > Christian


    Antwort schreiben


Antworten:

Re: Serielle Programierung M128 (von PeterS - 26.04.2006 13:10)