Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - Zum C-Control-I-Forum - Zum C-Control-II-Forum

Re: C-Control Hardware antwortet nicht Kategorie: Pro-Bot128 (von mwberlin - 10.10.2012 19:13)
Als Antwort auf Re: C-Control Hardware antwortet nicht von MartinK - 26.12.2010 17:03
Ich nutze:
C-Control Pro Mega128, CC-Pro 128 Application Board
> ich halte die c-control f├╝r eine totale scheisse
hab alles in den m├╝ll geschmissen
werde auch nie wie#der bei conrad so etwas kaufen weil das nur m├╝ll ist !!!!
> > > Hallo,
> > > gibt es hier etwas neues?
> > > ich habe gerade die Montage von meinem Pro-Bot 128 abgeschlossen und genau das oben beschriebene Problem.
> > > W├╝rde mich freuen, wenn ich etwas zur L├Âsung h├Âre.
> > > So fit, dass ich ├╝ber ein anderes Board programmieren kann, bin ich nicht.
> > >
> > > Gr├╝├?e
> > > MartinK
> >
> > Sorry, aber wenn alles richtig installiert ist und zusammengebaut wurde, klappt es. Hier
> > mal eine Checkliste:
> >
> > 1) Treiber mu├? richtig installiert sein, wird im Ger├Ątemanager als COMx angezeigt
> > 2) USB Kabel ist gesteckt
> > 3) Das Board ist korrekt zusammengel├Âtet, insbesondere RX und TX der UART checken
> > 4) Der COMx Port wird in der C-Control Pro IDE eingestellt
> >
> > Wenn OK0 im Ausgabefenster erscheint funktioniert zumindest die TX Leitung, vielleicht
> > dann (wie hier schon gemutma├?t wurde) die RX Leitung ├╝berpr├╝fen
> >
> > Gruss Peter
>
> Hallo Peter,
>
> danke f├╝r deine Hilfe.
> 1. ok
> 2. ok s.u.
> 3. habe die Leiterbahnen von Steckverbindung bis Sockel C-Control durchgeklingelt,
>    sollten i.O. sein
> 4. in den IDE Einstellungen i.o.
>
> Ich habe das Programmierkabel RX und TX kurzgeschlossen. Das Terminalfenster
> der IDE auf den COM-Port COM4 eingestellt und
> im Ger├Ątemanager die identischen Parameter eingestellt.
> Demnach erwarte ich ein Echo im Terminalfenster?
> Kommt aber nichts!
>
> War der Test so korrekt?
> Darf ich davon ausgehen, dass der Programmieradapter defekt ist?
> (ist da noch mehr drin als nur Kabel?)
>
> Gru├? Martin


    Antwort schreiben


Antworten: