Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - Zum C-Control-I-Forum - Zum C-Control-II-Forum

Re: Mega 128 Kategorie: Programmierung C (von Mopi - 23.01.2007 20:29)
Als Antwort auf Re: Mega 128 von Bastel - 8.01.2007 0:28
Ich nutze:
C-Control Pro Mega128, CC-Pro 128 Application Board, eigenes Board
> > > > Bekomme mit meinem Mega128 keine Kommunikation zum Rechner ├╝ber USB oder RS232.
> > > >
> > > > Bin ein Neuling und weis nicht genau wie das serielle Kabel belegt sein soll und welche Konfiguration
> > > > (Baudrate,Datenl├Ąnge,Stoppbit usw) eingestellt werden soll.
> > > >
> > > > Ein Board wurde mir von Conrad-Electronics bereits ausgetauscht aber mit dem Anderen
> > > > geht auch nichts?
> > > >
> > > > Kann mir da jemand weiterhelfen
> > > >
> > > > Danke
> > > >
> > > > otmar
> > >
> > > Hallo,
> > >
> > > Versuch mal mit dem USB- Kabel und ├╝ber das Pulldown- Men├╝ "Optionen" -> IDE Einstellungen
> > > -> Registrierkarte "Schnittstellen" ausw├Ąhlen. Dann entweder die "Schnittstellensuche" oder den
> > > Kommunicationsport  manuell ausw├Ąhlen.
> > >
> > > Hoffe mal das hilft, geht mit RS232 im Prinzip genauso.
> > >
> > > MfG
> > > Bastel
> >
> > Danke aber es funzt noch immer - keine Verbindung ├╝ber RS232 oder USB
> >
> > Lg
> >
> > Otmar
> Hallo,
> Sag mal, was  steht eigentlich beim Anstecken (CCPro_IDE-Software schon vorher gestartet!) des
> CCPro- Boards an den PC in dem "Ausgaben"- Feld?
>
> MfG
> Bastel

Hast Du den USB Treiber installiert, so wie es in der Bedienungsanlitung steht?
Die Kommunikation ├╝ber die serielle schnittstelle ohne ein application board scheint in der Tat schwierig zu sein ...


M


    Antwort schreiben


Antworten: