Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - Zum C-Control-I-Forum - Zum C-Control-II-Forum

Re: Bug in DemoProg DCF ? Kategorie: CC-Pro Unit & Appl.Board (von ChristianK - 4.07.2005 18:42)
Als Antwort auf Re: Bug in DemoProg DCF ? von Reiner S. - 4.07.2005 18:09
Ich nutze:
C-Control Pro Mega32, CC-Pro 32 Application Board
Hallo,

den EmpfÀnger habe ich auch,
bei CC1 und CC2 wurde der invertierte Ausgang (Pin4) benutzt,
das ist jetzt wohl anders ?
TatsÀchlich ! Habe es gerade ausprobiert.
Jetzt funktioniert es.

Den Jumper fĂŒr die LED an D7 muss man wohl abziehen,
die LED dÀmpft das Signal wohl zu stark.

Danke fĂŒr den Hinweis.

MfG
ChristanK

> Hallo,
>
> ich habe das C und das Basic DCF_RTC Demo ausprobiert.
> Funktioniert bei mir ohne Probleme.
>
> Die Anzeige ist nach ca. 2 Minuten synchronisiert.
> Ich verwende den EmpfÀnger #641138.
> Pin 3 mit D.7
> Pin 2 mit VCC
> Pin 1 mit GND
>
> Übrigens, es muss die LED an D.6 (LD1) blinken.
> D.7 ist der DCF Eingang.
>
> Gruß
> Reiner
>
> > Hallo,
> >
> > ich habe das DCF-Demo Prog  DCF_RTC.cc geladen und einen DCF-EmpfĂ€nger
> > angeschlossen. Die LED an D7 blinkt schön im Sekunden-Rhytmus,
> > es findet aber keine Synchrosation der Zeit statt.
> > An der CC2 funtioniert der EmpfÀnger ohne Probleme.
> > Da ich in der Programmierung der CC-Pro so gut wie keine Efahrung habe,
> > ist mir auch im Prog nichts aufgefallen.
> > Hat das Prog schon mal bei jemandem funktioniert ?
> >
> > GrĂŒĂŸe
> >
> > ChristianK


    Antwort schreiben


Antworten:

Re: Bug in DemoProg DCF ? (von ChristianK - 5.07.2005 12:23)
    Re: Bug in DemoProg DCF ? (von Karl-Walter Weller - 5.07.2005 23:00)
        Re: Bug in DemoProg DCF ? (von Reiner S. - 6.07.2005 7:54)
            Re: Bug in DemoProg DCF ? (von ChristianK - 6.07.2005 9:55)
                Re: Bug in DemoProg DCF ? (von Reiner S. - 6.07.2005 10:11)
                    Re: Bug in DemoProg DCF ? (von ChristianK - 6.07.2005 10:35)