Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - Zum C-Control-I-Forum - Zum C-Control-II-Forum

Re: C-Control wird nicht erkannt Kategorie: Verschiedenes (von Hans Dampf - 11.02.2008 17:25)
Als Antwort auf Re: C-Control wird nicht erkannt von UlliS - 7.02.2008 22:53
Ich nutze:
CC-Pro 128 Application Board
> > > > Hallo,
> > > > ich wollte gerade meine C-Control Pro Mega 32 Unit auf dem Application Board in Betrieb nehmen.
> > > > Sowohl ├╝ber Serielle Schnittstelle als auch USB war es mir nicht m├Âglich, das kompilierte Programm auf
> > > > die Unit zu laden (der Button blieb grau). Auch im Drop-Down-Menu "C-Control" war alles grau. Jedoch blinkt
> > > > entweder die LD1 oder LD2(dr├╝cken von SW1 w├Ąhrend des Betriebs), bzw. wenn ich SW1 w├Ąhrend des
> > > > Anschaltens f├╝r serielle Kommunikation gedr├╝ckt halte, keine. Das Board scheint also die Unit erkannt
> > > > zu haben. Jedoch kann ich nicht ausschlie├čen, dass an der Hardware ein Defekt vorliegt.
> > > >  F├╝r eine Antwort w├Ąre ich sehr dankbar.
> > >
> > > Hallo,
> > >
> > > pr├╝fe ob das Board richtig im Ger├Ątemanager erkannt wurde unter USB.
> > > Stelle die Schnittstelle unter Optionen->IDE->Schnittstelle richtig ein.
> > >
> > > Dann sollte es funktionieren!
> > >
> > > Gru├č Ulli
> > >
> > Hallo Ulli,
> > vielen Dank f├╝r die Antwort, USB geht zwar immer noch nicht, aber seriell geht es.
>
> Hi,
>
> dann liegt es h├Âchstwahrscheinlich an der Treiberinstallation.
>
> Gr├╝├če Ulli
>


    Antwort schreiben


Antworten:

Problem war EM-Feld; USB geht immernoch nicht (von Hans Dampf - 12.02.2008 10:04)
    Re: Problem war EM-Feld; USB geht immernoch nicht (von UlliS - 19.02.2008 8:56)
        nix zu machen mit USB (von Hans Dampf - 28.02.2008 17:23)
            Re: nix zu machen mit USB (von PeterS - 29.02.2008 13:25)
                Re: nix zu machen mit USB (von Hans Dampf - 3.03.2008 8:25)