Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - Zum C-Control-I-Forum - Zum C-Control-II-Forum

Re: C-Control AVR32 USB Problem Kategorie: Verschiedenes (von UlliS - 18.11.2013 10:18)
Als Antwort auf Re: C-Control AVR32 USB Problem von xwinge - 17.11.2013 1:08

> > Hallo Zusammen,
> >
> > nachdem ich mit der avr32 ein wenig getestet habe,
> > erkennt pl├Âtzlich mein Windows die Avr32 nur noch als "unkown device".
> >
> > Ich habe keine komplizierten Sachen gemacht.
> > Webserver erfolgreich getestet und wollte gerade mal versuchen auf die
> > SD Card zu schreiben.
> >
> > Hat jemand einen Tip wie ich das wieder zum Laufen bekomme?
> >
> > Gr├╝├če
>
> Es hat mich ja nicht in Ruhe gelassen.
> Also neue Unit eingesteckt und... das gleiche Problem.
> Nach einem Neustart von Windows ging es dann wieder.
> OK Windoof... denkste
> Noch zwei mal konnte ich Programme hochladen und dann das gleiche.
>
> Jetzt ist mein USB Hub kaputt.
> Zufall? ich weis es nicht. An den internen USB Ports funktioniert jetzt alles bestens.
>
> Nicht das die Unit doch irgendwie zu viel Strom aus dem USB Port zieht.
> Sie soll ja die Unit NICHT mit Strom versorgen.
> Mal abwarten.
>
>
> Wo wir aber gerade bei USB Problemen sind.
> Auf dem AppBoard ist doch auch ein USB Port.
> F├╝r was ist der den zust├Ąndig?
>
> Wenn ich da den Computer anschlie├če kommt ekine Reaktion.
>
> Gr├če
> J├╝rgen


Hallo J├╝rgen,

bitte die Anleitung lesen, dann wei├čt Du auch f├╝r was der USB Anschluss auf den Applikationboard ist!
Die UNIT wid nicht ├╝ber den USB Port versorgt und kann den HUB auch nicht zerst├Âren sofern Du keine
Kurzschl├╝sse produziert hast.

Es liegt mehr an den Treiber das es teils an manchen HUBs nicht funktioniert.

Gr├╝├če



    Antwort schreiben


Antworten: