Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - Zum C-Control-I-Forum - Zum C-Control-II-Forum

Re: IDE Bugfixes Kategorie: IDE (von J├╝rgen - 30.10.2016 17:28)
Als Antwort auf Re: IDE Bugfixes von PeterS - 30.10.2016 11:49

> > > > > Vielen Dank an dve, daneie und Tobias f├╝r die Hinweise zu Fehlern in der
> > > > > IDE, ich werde das genauer analysieren. Die Probleme mit dem Webserver
> > > > > werde ich etwas hinten anstellen, da ich noch aus der Entwicklung wei├č,
> > > > > wie schwierig dieses Feature zu debuggen war.
> > > > >
> > > > > Obwohl der Conrad Mitarbeiter vor 10 Tagen am Telefon begeistert war,
> > > > > das ich f├╝r Conrad kostenlos Bugs fixe, habe ich immer noch nicht die
> > > > > n├Âtige schriftliche Best├Ątigung von Conrad das ich das darf. Schlie├člich
> > > > > geh├Âren denen alle Rechte an dem Produkt.
> > > > >
> > > > >
> > > > > Gruss Peter
> > > >
> > > > Hallo Peter,
> > > > was h├Ąltst du davon, wenn ich das Webserver-Problem mit einen
> > > > 1-Wire Master Chip (DS2482-800) l├Âse.
> > > > Dann w├╝rde ich quasi keinen 1-Wire-Port mehr auf der C-Control
> > > > betreiben und der Websever w├╝rde nicht mehr abst├╝rzen.
> > > > K├Ânnte das funktionieren?
> > > > Dann w├Ąre auch der Bugfix f├╝r den Webserver nicht mehr so wichtig.
> > > >
> > > > Gru├č Daneie
> > >
> > > Hallo Daneie,
> > >
> > > das kann ich leider nicht sagen. Da ich keine Ahnung habe, welches Problem
> > > der Webserver hat, w├Ąre es reine Mutma├čung zu sagen, das bei reiner I2C
> > > Anbindung dieses Verhalten nicht auftritt.
> > >
> > > Wenn Du andere I2C devices hast, k├Ânntest Du testweise statt der 1-Wire
> > > Kommunikation Daten zu dem I2C device schicken. Wenn dabei der Webserver
> > > nicht abst├╝rzt, ist es sehr wahrscheinlich, das Dein Vorschlag funktioniert.
> > >
> > > Gruss Pete
> >
> >
> > Hallo Zusammen
> >
> > ich habe seit wochen ein Problem mit dem "Webserver".
> > Ich sende alle 60 Sek per UDP an den AVR32 eine Commando. Dieser lie├čt per One Wire
> > die Temperatur aus und sendet diese an die IP Adresse zur├╝ck.
> > Nach einiger Zeit (Stunden) st├╝rzt der AVR ab, kein Ping, keine Daten.
> > Kann das mit dem oben beschriebenen Problem zusammenh├Ąngen.
> > H├Ąngen UDP und der Webserver irgendwie zusammen?
> >
> > Gr├╝├če
> > J├╝rgen
> >
> >
>
> Hallo J├╝rgen,
>
> das kann ich nicht sagen. Ich werde nicht vor Weihnachten gen├╝gend Freizeit
> haben, um mir den komplexen Bereich um Ethernet nochmal anzuschauen.
>
> Gruss Peter

Hallo Peter

danke f├╝r die ehrliche Antwort :-)
Ich bin selbst Softwareentwickler und mir ist sehr an dem C-Control AVR32
gelegen. Wenn ich irgendwie helfen kann, dann bin ich gerne bereit etwas dazu zu steuern.

Gr├╝├če
J├╝rgen




    Antwort schreiben


Antworten: