Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - Zum C-Control-I-Forum - Zum C-Control-II-Forum

Re: C-Control wird nicht erkannt Kategorie: Verschiedenes (von UlliS - 7.02.2008 16:41)
Als Antwort auf C-Control wird nicht erkannt von Andi - 7.02.2008 15:05
Ich nutze:
C-Control Pro Mega32, C-Control Pro Mega128, CC-Pro 32 Application Board, CC-Pro 128 Application Board, eigenes Board
> Hallo,
> ich wollte gerade meine C-Control Pro Mega 32 Unit auf dem Application Board in Betrieb nehmen.
> Sowohl ├╝ber Serielle Schnittstelle als auch USB war es mir nicht m├Âglich, das kompilierte Programm auf
> die Unit zu laden (der Button blieb grau). Auch im Drop-Down-Menu "C-Control" war alles grau. Jedoch blinkt
> entweder die LD1 oder LD2(dr├╝cken von SW1 w├Ąhrend des Betriebs), bzw. wenn ich SW1 w├Ąhrend des
> Anschaltens f├╝r serielle Kommunikation gedr├╝ckt halte, keine. Das Board scheint also die Unit erkannt
> zu haben. Jedoch kann ich nicht ausschlie├čen, dass an der Hardware ein Defekt vorliegt.
>  F├╝r eine Antwort w├Ąre ich sehr dankbar.

Hallo,

pr├╝fe ob das Board richtig im Ger├Ątemanager erkannt wurde unter USB.
Stelle die Schnittstelle unter Optionen->IDE->Schnittstelle richtig ein.

Dann sollte es funktionieren!

Gru├č Ulli


    Antwort schreiben


Antworten:

Re: C-Control wird nicht erkannt (von Andi - 7.02.2008 17:48)
    Re: C-Control wird nicht erkannt (von UlliS - 7.02.2008 22:53)
        Re: C-Control wird nicht erkannt (von Hans Dampf - 11.02.2008 17:28)
        Re: C-Control wird nicht erkannt (von Hans Dampf - 11.02.2008 17:25)
            Problem war EM-Feld; USB geht immernoch nicht (von Hans Dampf - 12.02.2008 10:04)
                Re: Problem war EM-Feld; USB geht immernoch nicht (von UlliS - 19.02.2008 8:56)
                    nix zu machen mit USB (von Hans Dampf - 28.02.2008 17:23)
                       Re: nix zu machen mit USB (von PeterS - 29.02.2008 13:25)
                          Re: nix zu machen mit USB (von Hans Dampf - 3.03.2008 8:25)