Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - Zum C-Control-I-Forum - Zum C-Control-II-Forum

Rote LED flackert .. Kategorie: CC-Pro Unit & Appl.Board (von Markus - 10.07.2008 2:52)
Ich nutze:
C-Control Pro Mega32, CC-Pro 32 Application Board
Hallo ,


Mein PRO Mega 32 Board wird mit 12V gespeist mit der ich auch ├╝ber einen
IC Relais ansteuere.

Die 12 V werden mit einem 7805 auf 5 V stabilisiert.
Diese wird f├╝r Taster und andere Bausteine verwendet.

Die Boardinternen 5 Volt benutze ich nur f├╝r die Spannungsteiler der 2 A/D Wandler (AD0, AD1) und f├╝r den externeren Interrupt1.

Die A/D Wandler und der externe Interrupt hatte ich erfolgreich auf einem Steckboard getestet.
Als ich diese und TP┬┤s auf das Board gel├Âtet hatte, hat es Probleme mit der USB Schnittstelle gegeben.
(Widerst├Ąnde und Kondensatoren zum entprellen. M├Âchte es eigentlich mit Hardware realisieren, nur zum Verst├Ąndnis)

Es lie├č sich keine Verbindung mit dem Board herstellen.
Die rote LED des Boards flackerte durchgehend.
Es gibt keine Probleme wenn ich erst das Board einschalte und danach die IC┬┤s zuschalte.

L├Âtbr├╝cken oder kalte L├Âtstellen hab ich keine gefunden.
Ich denke das es mit den 3 Spannungen und ihre Bezugspunkte zu tun hat.?

12V ext
5V ext
GND ext

5V board
GND Board



Was sollte ich mit der 5V Board versorgen und was nicht?

Und warum darf ich nicht die GND ext mit GND Board verbinden?


Vielen Dank f├╝r Eure Hilfe

Gr├╝├če

Markus
 


    Antwort schreiben


Antworten:

Re: Rote LED flackert .. (von Thomas Kirschner - 9.06.2009 10:17)
Re: Rote LED flackert .. (von Stephan - 11.07.2008 15:33)