Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - Zum C-Control-I-Forum - Zum C-Control-II-Forum

Re: Rote LED flackert .. Kategorie: CC-Pro Unit & Appl.Board (von Thomas Kirschner, http://www.thomaskirschner.de - 9.06.2009 10:17)
Als Antwort auf Rote LED flackert .. von Markus - 10.07.2008 2:52

> Hallo ,
>
>
> Mein PRO Mega 32 Board wird mit 12V gespeist mit der ich auch ĂĽber einen
> IC Relais ansteuere.
>
> Die 12 V werden mit einem 7805 auf 5 V stabilisiert.
> Diese wird fĂĽr Taster und andere Bausteine verwendet.
>
> Die Boardinternen 5 Volt benutze ich nur fĂĽr die Spannungsteiler der 2 A/D Wandler (AD0, AD1)
und fĂĽr den externeren Interrupt1.
>
> Die A/D Wandler und der externe Interrupt hatte ich erfolgreich auf einem Steckboard getestet.
> Als ich diese und TP´s auf das Board gelötet hatte, hat es Probleme mit der USB Schnittstelle gegeben.
> (Widerstände und Kondensatoren zum entprellen. Möchte es eigentlich mit Hardware realisieren,
 nur zum Verständnis)
>
> Es lieĂź sich keine Verbindung mit dem Board herstellen.
> Die rote LED des Boards flackerte durchgehend.
> Es gibt keine Probleme wenn ich erst das Board einschalte und danach die IC´s zuschalte.
>
> Lötbrücken oder kalte Lötstellen hab ich keine gefunden.
> Ich denke das es mit den 3 Spannungen und ihre Bezugspunkte zu tun hat.?
>
> 12V ext
> 5V ext
> GND ext
>
> 5V board
> GND Board
>
>
>
> Was sollte ich mit der 5V Board versorgen und was nicht?
>
> Und warum darf ich nicht die GND ext mit GND Board verbinden?
>
>
> Vielen Dank fĂĽr Eure Hilfe
>
> GrĂĽĂźe
>
> Markus
>  

Habe auch das Problem dass mein Board (im Moment ohne Zusätze) an der roten LED flackert, aber sich nicht
verbinden lässt. Ext oder USB Stromversorgung... In der Anleitung steht nur dass ein Fehler existiert wenn nur
diese LED leuchtet...
mega 8 ? Kann jemand Fehlerquellen fĂĽr das Leuchten der roten LED beschreiben?

Meine Seite: http://www.thomaskirschner.de


    Antwort schreiben


Antworten: