Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - Zum C-Control-I-Forum - Zum C-Control-II-Forum

Re: Test Voltcraft USB Programmieradapter Kategorie: IDE (von UlliS - 17.03.2010 9:15)
Als Antwort auf Test Voltcraft USB Programmieradapter von Dieter - 16.03.2010 19:37
Ich nutze:
C-Control Pro Mega32, C-Control Pro Mega128, CC-Pro 32 Application Board, CC-Pro 128 Application Board, Pro-Bot128
> Hallo zusammen,
> ich habe eine C-Control PRO Station Mini. einen USB Programmieradapter und eine IDE 2.1 unter Windows XP/SP3.
> Die Installation lief fehlerfrei durch, allerdings wurde der USB-Adapter nach dem Anstecken noch einmal installiert.
> Wenn ich an der Station die Taste "Reset" drücke, erscheint im Ausgabefenster die Meldung
>    Conrad C-Control Pro 2009
>    OK0
> Dann ist allerdings "Schluss mit lustig", es erscheint nur noch die Meldung "C-Control Hardware antwortet nicht".
>
> Ich fürchte, dass der Adapter defekt ist.
> Kann man den Adapter mit dem alten Indianer-Trick (Rx - Tx verbinden und im Terminal Zeichen eingeben) testen ?
>
> Da ich nur den einen habe, wäre es nett, wenn das mal jemand mit einem funktionierenden Adapter ausprobieren würde.
>
> MfG
> Dieter E.
>


Hallo Dieter,

den alten Trick kannst zu zum Testen verwenden :-)
Die Pinbelegung kannst du der Anleitung zum Programmer entnehmen.


Grüße Ulli


    Antwort schreiben


Antworten:

Re: Test Voltcraft USB Programmieradapter (von GEMINI1606 - 17.03.2010 11:53)
    Re: Test Voltcraft USB Programmieradapter (von Dieter - 17.03.2010 19:51)
        Re: Test Voltcraft USB Programmieradapter (von UlliS - 23.03.2010 9:05)