Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - Zum C-Control-I-Forum - Zum C-Control-II-Forum

Re: Keine Verbind. mit Projektboard, seriell, USB Kategorie: Sonstige Hardware (von Matti - 18.06.2010 21:48)
Als Antwort auf Re: Keine Verbind. mit Projektboard, seriell, USB von PeterS - 18.06.2010 7:42
Ich nutze:
C-Control Pro Mega32, C-Control Pro Mega128
> > > > > Hallo alle zusammen.
> > > > >
> > > > > Ich habe ein masives Problem mit meinen Projektboards Mega 32 und128.
> > > > > Es will mir einfach nicht gelingen eine Verbindung mit meinem XP-Rechner und
> > > > > den Boards herzustellen.
> > > > > Die Bords habe ich schon vor lÀngerer Zeit gekauft, aber wegen Zeitmangel nie ausprobiert.
> > > > > Ich bin folgendermaßen vorgegangen:
> > > > > - Mega 32 aufgesteckt
> > > > > - RS 232 zu USB converter eingesteckt und alle Jumper gesetzt
> > > > > - USB Kabel eingesteckt
> > > > > - neue Hardware wurde erkannt
> > > > > (ab jetzt wird es blöd)
> > > > > - in C-Control keine Auswahl von USB0 (wie es in der Beschreibung steht)
> > > > >   nur COM1 bis COM15 aber immer Meldung "Hardware antwortet nicht"
> > > > > - dann alles nach seriell umgebaut (Jumper neu gesetzt)
> > > > > - 1:1 Kabel eingesteckt, Rechner hochgefahren,  aber dieselbe Meldung!
> > > > >
> > > > > Alles bei meinem 2. XP-Rechner aufgebaut, dann auch mit meinem Mega 128
> > > > > Projektboard und genau die gleiche Reaktion!
> > > > >
> > > > > Gibt es irgend ein Vorschlag fĂŒr mich?
> > > > >
> > > >
> > > > Hallo,
> > > >
> > > > ja, du must den passenden USB-R232 Treiber installieren.
> > > > Den gibt es hier auf der Downloadseite.
> > > > Der Treiber legt dir den USB Anschluss auf einen virituellen COM-Port, nachschaubar im
> > > > GerÀtemanager.
> > > >
> > > > Diesen Port dann auch in der IDE Einstellung benutzen.
> > > > Normalerweise macht man das bevor das USB Kabel eingesteckt wird, sonst installiert Windows
> > > > eigenmÀchtig irgendwas.
> > > >
> > >
> > >
> > > Hallo
> > >
> > > Sorry, natĂŒrlich gibt es den Treiber nicht hier im Forum sondern auf der C Control Webseite,
> > >
> > > http://www.c-control.de/archiv_downloads/archiv_downloads/c-control_mega_serie.html
> > >
> > > ziemlich weit unten.
> > >
> > >
> > >
> > >
> > Danke fĂŒr die schnelle Antwort.
> > Ich hab in meiner AufzÀhlung schlicht die Treiber-Instalation vergessen, sorry.
> > NatĂŒrlich habe ich vor dem Anstecken der Platine den USB-RS232 Treiber aufgespielt,
> > und zwar die originale Software die mit dem Converter mitgeliefert wurde.
> > Im GerÀte-Manager von Windows ist er auch eingetragen.
> >
> > Mal dumm gefragt: Muß man bei dem C-Control Test irgendwelche Schalter auf der
> > Platine drĂŒcken?
>
> Nun, das Du den "Boot/Stop" Schalter drĂŒcken mußt, um in den Bootloader zu kommen,
> ist Dir jedenfalls klar?
>
> Gruss Peter

Ach du schei....! Das darf doch nicht wahr sein.
Ich hab vorher immer mit der C-Micro rumgemacht, da muß man nur zum Progamm laden
den Controler in den Programmiermodus bringen, aber Anmelden ist da nicht.
Aber mir wird langsam klar, daß das bei der Pro so sein muß.

Tja, dann bedanke ich mich mal fĂŒr die Hilfe,
und wĂŒnsche allen ein gutes Programm unter den Fingern.


    Antwort schreiben


Antworten: