Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - Zum C-Control-I-Forum - Zum C-Control-II-Forum

Re: Anschluss Tip120 Kategorie: CC-Pro Unit & Appl.Board (von Michael - 7.03.2017 16:00)
Als Antwort auf Re: Anschluss Tip120 von Hannes24 - 6.03.2017 18:45
Ich nutze:
C-Control Pro Mega32, CC-Pro 32 Application Board
> > > habe ich folgendes Problem
> > > ich möchte über einen Tip120 einen Verbraucher schalten
> > >  sobald alles angeschlossen ist läuft das Programm nicht mehr
> > > ohne externe Verdrahtung ja im Anhang ist die Schaltung
> > > kann mir einer sagen warum das board nicht läuft .
> >
> > Wie viel Strom braucht dein Verbraucher?
> > Wie viel Strom kann dein Netzteil liefern?
> > Was ist es für ein Verbraucher?
> >
> > Grundsätzlich schaden ein paar Kondensatoren an der Stromversorgung nie!
> > zB. 1x 1000µF 15V und 1x 100nF
>
> Genau. Wenns eine Glühlampe ist, die haben sehr hohe Einschaltströme,
> Kann sein dass die VCC einbricht ohne Puffer Elko.

Die Stromversorgung kann es nicht sein zum testen wird das System an einem labornetzteil betrieben .
Das habe ich schon kontrolliert.



    Antwort schreiben


Antworten:

Re: Anschluss Tip120 (von Daneie - 7.03.2017 17:50)
    Re: Anschluss Tip120 (von Michael - 8.03.2017 9:26)
        Re: Anschluss Tip120 (von Michael - 8.03.2017 12:36)
            Re: Anschluss Tip120 (von Daneie - 8.03.2017 20:24)
                Re: Anschluss Tip120 (von Michael - 9.03.2017 11:30)
                    Re: Anschluss Tip120 (von Daneie - 9.03.2017 14:10)
                       Re: Anschluss Tip120 (von Michael - 9.03.2017 16:23)