Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - Zum C-Control-I-Forum - Zum C-Control-II-Forum

Re: Webserver / 1Wire-Bus Kategorie: Programmierung Basic (von Wolle - 4.09.2015 20:45)
Als Antwort auf Re: Webserver / 1Wire-Bus von UlliS - 2.09.2015 9:25

> > > Hallo zusammen,
> > > ich hatte am 16.05.2015 http://ccpro.cc2net.eu/forum/lesenBB.php?thread=9384
> > > berichtet, dass der Webserver st√§ndig abst√ľrtzt. Hier bin ich weiter gekommen,
> > > in der Form, dass der Webserver an sich (z. B. Webserver und I2C-Bus) stabil läuft.
> > > Sobald ich den 1 Wire-Bus mitlaufen lasse, st√ľrtzt der Webserver ab. Lasse ich den
> > > 1 Wire-Bus allein laufen, l√§uft dieser auch stabil (√ľber Tage hinweg).
> > > Auch hatte ich versucht, den 1 Wire-Bus in einer eigenen Task laufen zu lassen,
> > > ohne Erfolg (Websever st√ľrtzt ebenfalls ab).
> > > Hat jemand eine Idee was das sein kann?
> > > Peter S.?
> >
> > Hallo,
> > könntest du ein paar Programmzeilen posten.
> > Gruß Daneie
>
>
> TCP/IP Stack erhöht?
>
TCP/IP Stack habe ich auch schon vergrößert, obwohl das mit dem 1 Wire-Bus nichts zu tun hat.
Rest kommt noch.
Wolle


    Antwort schreiben


Antworten:

Re: Webserver / 1Wire-Bus (von Daneie - 19.11.2015 21:19)
    Re: Webserver / 1Wire-Bus (von UlliS - 23.11.2015 10:19)
        Re: Webserver / 1Wire-Bus (von Daneie - 23.11.2015 14:20)
            Re: Webserver / 1Wire-Bus (von UlliS - 3.12.2015 9:48)
                Re: Webserver / 1Wire-Bus (von Daneie - 4.12.2015 9:29)
                    Re: Webserver / 1Wire-Bus (von Daneie - 4.12.2015 9:31)
                       Re: Webserver / 1Wire-Bus (von UlliS - 4.12.2015 10:28)
                          Re: Webserver / 1Wire-Bus (von Daneie - 2.02.2016 15:47)
                             Re: Webserver / 1Wire-Bus (von UlliS - 15.02.2016 10:36)
                                Re: Webserver / 1Wire-Bus (von Danei - 20.04.2016 21:14)
                                   Re: Webserver / 1Wire-Bus (von Daneie - 27.04.2016 8:20)