Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - Zum C-Control-I-Forum - Zum C-Control-II-Forum

Re: Download zum Board Kategorie: CC-Pro Unit & Appl.Board (von Klaus - 5.08.2008 16:57)
Als Antwort auf Re: Download zum Board von PeterS - 5.08.2008 15:21
Ich nutze:
C-Control Pro Mega128
Hi Pete,
Danke f├╝r die prompte Antwort.
Ja habe ich eingestellt. Das Board wird ja auch erkannt. (Bootloaderversion,1.00,.....)
Hab┬┤s grade mit serieller Verbindung versucht, genau das Gleiche, Hardware wird erkannt,
aber beim Download (bei serieller Verbindung sieht man ein Fenster == wahrscheinlich weils
langsamer ist.) Wird mehrmals versucht Bytes zu ├╝bertragen, aber es geht kein einziges r├╝ber, 0%
bis besagte Fehlermeldung kommt.Kann es sein dass man das Flash zuerst enablen mu├č oder
sowas ├Ąhnliches? (Hab da nix gefunden in der Anleitung)
Gru├č
Klaus

> Hallo Klaus,
>
> hast Du in der IDE in Optionen->IDE Einstellungen->Schnittstellen USB als Schnittstelle eingetragen? Das
> wird von vielen vergessen.
>
> Gruss Pete
>
> > Hallo,
> >
> > habe ein Mega128 mit Applikationboard.
> > Kann da aber nichts downloaden (Transfer). Es kommt immer eine Fehlermeldung:
> > "Konnte Daten nicht auf C-Control Hardware ├╝bertragen - breche ab"
> > Alles ist Default eingestellt. Keine Jumper umgestellt....
> > Verbunden ├╝ber USB. Hardware wird erkannt. Urspr├╝ngliches Testprogramm (wohl eines drin
> > im Auslieferungzustand) startet.
> > Was kann das sein??
> > Danke f├╝r eure Hilfe
> >
> > Gru├č
> > Klaus
> >


    Antwort schreiben


Antworten:

Re: Download zum Board (von PeterS - 6.08.2008 13:06)
    Re: Download zum Board (von Sebastian - 6.08.2008 13:44)
        Re: Download zum Board (von PeterS - 6.08.2008 15:34)
            Re: Download zum Board (von Klaus - 6.08.2008 19:43)
                Re: Download zum Board (von Sebastian - 7.08.2008 16:38)
                    Re: Download zum Board (von Sebastian - 7.08.2008 17:39)
                       Re: Download zum Board (von Klaus - 11.08.2008 12:05)