Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - Zum C-Control-I-Forum - Zum C-Control-II-Forum

Keine Verbind. mit Projektboard, seriell, USB Kategorie: Sonstige Hardware (von Matti - 16.06.2010 21:43)
Ich nutze:
C-Control Pro Mega32, C-Control Pro Mega128
Hallo alle zusammen.

Ich habe ein masives Problem mit meinen Projektboards Mega 32 und128.
Es will mir einfach nicht gelingen eine Verbindung mit meinem XP-Rechner und
den Boards herzustellen.
Die Bords habe ich schon vor l├Ąngerer Zeit gekauft, aber wegen Zeitmangel nie ausprobiert.
Ich bin folgenderma├čen vorgegangen:
- Mega 32 aufgesteckt
- RS 323 zu USB converter eingesteckt und alle Jumper gesetzt
- USB Kabel eingesteckt
- neue Hardware wurde erkannt
(ab jetzt wird es bl├Âd)
- in C-Control keine Auswahl von USB0 (wie es in der Beschreibung steht)
  nur COM1 bis COM15 aber immer Meldung "Hardware antwortet nicht"
- dann alles nach seriell umgebaut (Jumper neu gesetzt)
- 1:1 Kabel eingesteckt, Rechner hochgefahren,  aber dieselbe Meldung!

Alles bei meinem 2. XP-Rechner aufgebaut, dann auch mit meinem Mega 128
Projektboard und genau die gleiche Reaktion!

Gibt es irgend ein Vorschlag f├╝r mich?



    Antwort schreiben


Antworten:

Re: Keine Verbind. mit Projektboard, seriell, USB (von Bullik - 17.06.2010 13:08)
    Re: Keine Verbind. mit Projektboard, seriell, USB (von Bullik - 17.06.2010 13:26)
        Re: Keine Verbind. mit Projektboard, seriell, USB (von Matti - 17.06.2010 19:45)
            Re: Keine Verbind. mit Projektboard, seriell, USB (von PeterS - 18.06.2010 7:42)
                Re: Keine Verbind. mit Projektboard, seriell, USB (von Matti - 18.06.2010 21:48)